Autor Tema: no se ven subtitulos al grabar  (Leído 266 veces)

0 Usuarios y 1 Visitante están viendo este tema.

tiglath.assur

  • Miembro nuevo
  • *
  • Desconectado Desconectado
  • Registrado: 07/03/2018
  • Mensajes: 7
  • Valoración: 0
no se ven subtitulos al grabar
« Mensaje inicial: 07 de Marzo de 2018, 18:41 »
Hola amigos. En primer lugar, saludar ya que éste es mi primer post i acabo de registrarme.
He insertado subtítulos en una película siguiendo el manual de mundodivx, i una vez terminado se ven perfectamente en el ordenador, la película con subtítulos. El problema es que cuando grabo ésta película, no se ven los subtítulos. No se que puede pasar, ya que si se ven en el ordenador, porqué no se gaban?.
Gracias de antemano, y felicidades a mundodivx por esta necesaria página.



LuchoO

  • Moderador
  • ******
  • Desconectado Desconectado
  • Registrado: 10/02/2004
  • Mensajes: 5.578
  • Valoración: 54
  • Sexo: Masculino
Re:no se ven subtitulos al grabar
« Respuesta #1: 07 de Marzo de 2018, 18:51 »
Bienvenido tiglath.assur

Cita de: tiglath.assur
He insertado subtítulos en una película siguiendo el manual de mundodivx, i una vez terminado se ven perfectamente en el ordenador, la película con subtítulos. El problema es que cuando grabo ésta película, no se ven los subtítulos.

A qué manual te refieres?   :pensando:

Tienes que detallar que tipo de pelicula, formato y clase de subs ..

saludos
任者責

tiglath.assur

  • Miembro nuevo
  • *
  • Desconectado Desconectado
  • Registrado: 07/03/2018
  • Mensajes: 7
  • Valoración: 0
Re:no se ven subtitulos al grabar
« Respuesta #2: 07 de Marzo de 2018, 18:59 »
Una película descargada por descarga directa (Zelig), subtítulos que llevaba la misma descarga, los he pasado a ssa y se ven perfectos (en el ordenador).

tiglath.assur

  • Miembro nuevo
  • *
  • Desconectado Desconectado
  • Registrado: 07/03/2018
  • Mensajes: 7
  • Valoración: 0
Re:no se ven subtitulos al grabar
« Respuesta #3: 07 de Marzo de 2018, 19:00 »
Perdón. El manuel de pegar subtitulos con VirtualDubMod.

tiglath.assur

  • Miembro nuevo
  • *
  • Desconectado Desconectado
  • Registrado: 07/03/2018
  • Mensajes: 7
  • Valoración: 0
Re:no se ven subtitulos al grabar
« Respuesta #4: 07 de Marzo de 2018, 19:06 »
He comprobado, que se ven si veo la película con VLC, y no se ven si la miro con windows media player.

tebasuna51

  • Moderador
  • ******
  • Desconectado Desconectado
  • Registrado: 22/02/2010
  • Mensajes: 4.502
  • Valoración: 247
Re:no se ven subtitulos al grabar
« Respuesta #5: 07 de Marzo de 2018, 23:53 »
Es que windows media player no debe usarse para reproducir.

Usa VLC, o MPC-HC, o PotPlayer, ... pero nunca WMP

tiglath.assur

  • Miembro nuevo
  • *
  • Desconectado Desconectado
  • Registrado: 07/03/2018
  • Mensajes: 7
  • Valoración: 0
Re:no se ven subtitulos al grabar
« Respuesta #6: 08 de Marzo de 2018, 08:43 »
Gracias tebasuna51 por contestar.
Para verlo en el ordenador, siempre uso VLC que nunca me ha dado ningún problema. Lo que pasa, es que cuando grabo la película, ya sea en un pendrive o en un cd, no aparecen los subtítulos.

tebasuna51

  • Moderador
  • ******
  • Desconectado Desconectado
  • Registrado: 22/02/2010
  • Mensajes: 4.502
  • Valoración: 247
Re:no se ven subtitulos al grabar
« Respuesta #7: 08 de Marzo de 2018, 12:49 »
Supongo que no has usado el manual AVI/OGM a AVI/OGM subtitulado, porque con él se queman en el vídeo los subs y sería imposible que no se vieran con cualquier reproductor (incluso con WMP).

Así que no sé exactamente a que manual te refieres con: "El manuel de pegar subtitulos con VirtualDubMod"

Si has usado VirtualDubMod debo suponer que se trata de una archivo .avi (si no es así comentalo).

Un contenedor .avi no soporta subtítulos flotantes internos así que, o bien se queman en el vídeo (como en el manual) o bien se guardan en un archivo separado con el mismo nombre y extensión dependiente del formato .srt o .ass.

Por tanto cuando los grabes en un USB o DVD debes incluir el archivo .avi y el archivo de subtítulos.
Reproductores como VLC o MPC-HC automáticamente reconocen .srt o .ass con el mismo nombre del .avi.
Muchos reproductores standalone (tipo DVD player) reconocen también .avi + .srt, pero no es habitual que reconozcan .ass.

A ver si nos das mas datos:
- ¿Usas contenedor .avi?
- ¿Qué manual exactamente has usado? O explica que has hecho.
- ¿Cómo reproduces lo que grabas en USB/DVD?

tiglath.assur

  • Miembro nuevo
  • *
  • Desconectado Desconectado
  • Registrado: 07/03/2018
  • Mensajes: 7
  • Valoración: 0
Re:no se ven subtitulos al grabar
« Respuesta #8: 09 de Marzo de 2018, 19:34 »
Perdona, pero no he podido contestar antes.
La película que he puesto los subtítulos, es avi.
El manual que utilizo, ya he pegado subtítulos en otras ocasiones y siempre me había funcionado bien, es un manual (no te rías) que se llama "Pegar subtítulos con VirtualDubMod", que lo descargué de esta página en marzo de 2006.
Lo grabo tanto en CD como en USB, lo intento ver en la TV o en el ordenador, y no salen los subtítulos.
No se si de algo te serviran estos comentarios, lo que sí te agradezco es tu interés.

tiglath.assur

  • Miembro nuevo
  • *
  • Desconectado Desconectado
  • Registrado: 07/03/2018
  • Mensajes: 7
  • Valoración: 0
Re:no se ven subtitulos al grabar
« Respuesta #9: 09 de Marzo de 2018, 21:27 »
Gracias por el tiempo que me has dedicado, pero a la tercera va la vencida.
No se donde me equivocaba, ni porque razón pasaba, pero ya he conseguido que se vean.
Muchas gracias.

tebasuna51

  • Moderador
  • ******
  • Desconectado Desconectado
  • Registrado: 22/02/2010
  • Mensajes: 4.502
  • Valoración: 247
Re:no se ven subtitulos al grabar
« Respuesta #10: 09 de Marzo de 2018, 22:40 »
... es un manual (no te rías) que se llama "Pegar subtítulos con VirtualDubMod", que lo descargué de esta página en marzo de 2006.

En absoluto me voy a reir, simplemente no lo encuentro, lo buscaba para ver si había algún problema o se había quedado desfasado.

No obstante si ya lo has solucionado todo bien.
Hasta otra.