Autor Tema: Ayuda con muxman y/o ifoedit  (Leído 135 veces)

0 Usuarios y 1 Visitante están viendo este tema.

jms801

  • Miembro habitual
  • ****
  • Desconectado Desconectado
  • Registrado: 28/12/2008
  • Mensajes: 438
  • Valoración: 18
Ayuda con muxman y/o ifoedit
« Mensaje inicial: 01 de Abril de 2018, 02:48 »
Estoy rearmando un dvd al que le agregue un audio. El tema es el siguiente... cuando llega la hora de muxear ya sea con el ifoedit o con el muxman tengo un problema. El proceso de muxeo lo hacen hasta el 100% ambos programas. El tema que al reproducirlo a ese capitulo solo al comenzar a reproducir es como que "muerde" el audio y se entrecorta por 2 segundos al principio. Se entrecorta el audio. Me pasa con la mayoria de los capitulos y solo pasa al principio... una vez que arranca ya todo sigue normal, el tema es al comenzar a reproducirlo.
Si reproduzco los videos de cada cap por separado me pasa lo mismo que si reproduzco todo junto con el dvd armado (luego de pasarlo con el vobblanker digamos) Con esto quiero decir, o todo junto armado o separado me da le mismo problema.



jms801

  • Miembro habitual
  • ****
  • Desconectado Desconectado
  • Registrado: 28/12/2008
  • Mensajes: 438
  • Valoración: 18
Re:Ayuda con muxman y/o ifoedit
« Respuesta #1: 01 de Abril de 2018, 07:32 »
Complemento lo que hice, cambio algo pero no mejoro.

Reinstale VLC y reinstale klite codec pack full.
Reproduce bien el audio y el video del 1er capitulo de CADA dvd. Pero solo el primero. Al pasar a los otros capitulos dentro del dvd (sacando el 1ro) escucho bien el audio pero el video queda en negro. Si muevo la barrita de reproduccion del VLC ahi si aparece la imagen pero si no toco nada queda siempre en negro. Que puede ser?

wolf

  • Miembro milenario
  • ******
  • Desconectado Desconectado
  • Registrado: 06/07/2007
  • Mensajes: 1.794
  • Valoración: 65
Re:Ayuda con muxman y/o ifoedit
« Respuesta #2: 01 de Abril de 2018, 07:52 »
Y mira que a mi nunca me ha gustado VLC, y mucho menos los Codec Pack...

Hola, jms.

¿Has quemado un DVD-RW y lo has probado en un repro de salón, a ver qué tal va?

Los DVD son complicados y más cuando son re-autorías, modificaciones, etc. Y los reproductores de PC también se comportan a veces de maneras "extrañas", sobre todo con estos tipos de archivo.

Por probar, también probaría a elimirar ese pack y todo rastro de él, y a reproducir el DVD en MPC-HC, a ver qué tal (por probar, siempre puedes reinstalar).

Más allá, no te sé decir. El experto en DVD es LuchoO.

Un saludo. : )

LuchoO

  • Moderador
  • ******
  • Desconectado Desconectado
  • Registrado: 10/02/2004
  • Mensajes: 5.541
  • Valoración: 52
  • Sexo: Masculino
Re:Ayuda con muxman y/o ifoedit
« Respuesta #3: 01 de Abril de 2018, 14:35 »
Coincido con wolf, que puede ser un conflicto con el pack al reproducir..  :pensando:

O puedes probar reproducirlo en otra pc ..
 
 :saludo:

任者責

jms801

  • Miembro habitual
  • ****
  • Desconectado Desconectado
  • Registrado: 28/12/2008
  • Mensajes: 438
  • Valoración: 18
Re:Ayuda con muxman y/o ifoedit
« Respuesta #4: 02 de Abril de 2018, 04:05 »
Hola chicos... la verdad no probe en dvd de salon ya que no grabo dvd virgen. Probe reproducirlo en powerdvd que emula perfectamente el dvd de salon pero tb me reproduce mal o se traba el programa.
El dvd virgen lo reproduce bien el vlc y el powerdvd. El tema esta en el ifoedit o el vobblanker que creo que no pueden hacer bien su trabajo.
No encuentro solucion a eso por el momento.