Autor Tema: FPS "raros" en MeGui  (Leído 220 veces)

0 Usuarios y 1 Visitante están viendo este tema.

fernula

  • Miembro junior
  • **
  • Desconectado Desconectado
  • Registrado: 16/12/2012
  • Mensajes: 78
  • Valoración: 0
FPS "raros" en MeGui
« Mensaje inicial: 19 de Diciembre de 2016, 15:37 »
Hola. He ripeado un vídeo de 25 fps con MeGui y el vídeo resultante dura ligeramente más. He visto en "Filters" del script de  Avysinth que los fps que pone por defecto son 24,979, y no puedo cambiarlos a 25 porque la casilla sale sombreada y no encuentro la forma de "ponerla al sol". ¿Alguien sabe?



tebasuna51

  • Colaborador
  • ******
  • Desconectado Desconectado
  • Registrado: 22/02/2010
  • Mensajes: 3.613
  • Valoración: 144
Re:FPS "raros" en MeGui
« Respuesta #1: 19 de Diciembre de 2016, 22:32 »
Habría que ver tu script para saber quien es el culpable de ese fps, seguramente el decodificador.

Incluye en el script una instrucción:

AssumeFps(25)

fernula

  • Miembro junior
  • **
  • Desconectado Desconectado
  • Registrado: 16/12/2012
  • Mensajes: 78
  • Valoración: 0
Re:FPS "raros" en MeGui
« Respuesta #2: 24 de Diciembre de 2016, 00:28 »
He pasado el vídeo original a 25 fps con el mkvmergeGUI para no encodearlo con el MeGui (mi ordenador es desesperantemente lento) y resulta un vídeo de unos segundos menos. Por otra parte, lo he cortado en dos fragmentos de 10 segundos, uno del principio y otro del final, y al cargarlo en el MeGui sí que salen los 25 fps.
Supongo que no será posible, pero da la impresión de que tiene alguna/s parte/s con fps distintos a 25. Ni idea.
En fin, gracias a tebasuna51 y a todos los que se han molestado en leerme.