Autor Tema: Problema con easySUP  (Leído 150 veces)

0 Usuarios y 1 Visitante están viendo este tema.

larrymoon

  • Miembro nuevo
  • *
  • Desconectado Desconectado
  • Registrado: 14/11/2014
  • Mensajes: 3
  • Valoración: 0
Problema con easySUP
« Mensaje inicial: 24 de Abril de 2017, 05:52 »
Hola, espero poder encontrar solución a este inconveniente con el programa de conversión de Subtitulos easySUP. De ante mano mil gracias

Estoy trabajando en la autoria de los blurays de Evangelión (Blu ray Box) Agregandoles audio y subtitulos en Español. Hasta ahora lo he podido hacer con otras series sin problemas algunos.

El caso es el siguiente: los subtitulos que conseguí para la edición en bluray están en formato .SSA lo que siginifica que tienen textos flotantes para los rotulos, textos explicatorios, avisos y demás elementos que hacen más entendibles las series.
Estoy usando easySUP porque es hasta ahora el único programa que conozco que respeta los efectos de los subtitulos .SSA y los mantiene momento de convertir el archivo a .SUP, resultandome una copia del .SSA pero en formato .SUP y listo para agregar a mi bluray.
Pero por más que convierto los subtitulos con los parametros que siempre uso, la resolución final no es la correcta, y quedan a mitad de página y corridos de donde deben ir. Yo siempre uso los siguientes ajustes:
Formato: BD Sup
Resolución: 1080
Modo: Full Frame

Por más que los he cambiado, el subtitulo .SUP resultante sigue siendo mas pequeño. Y para colmo de males en la pestaña de apariencia (donde se encuentra, fuente, tamaño, estilo, borde, fondo, zona segura, magen, sombra, alineación y opacidad) queda bloqueada cuando abro el subtitulo, cualquier modificaciòn que le haga no se ve reflejada en el subtitulo final y tampoco la muestra en la previsualizaciòn como usualmente lo hace el programa, con el animo de mostrarnos el subtitulo antes de mandarlo a conversión.

No se si alguien haya tenido el mismo problema, no se si sean los subtitulos, el programa o algo que desconozca, les adjunto unas imágenes del programa y los subtitulos como deberian verse y como me aparecen y el archivo .ssa

Gracias y bendiciones.


SUBS CORRECTOS




SUBTITULOS ERRONEOS



PROGRAMA


SUBTITULO

https://mega.nz/#!GwBXBTCR!ptgyaDUYE8hWBUrRRGj50Z1HQLhodmmoeCknJq9ILE0



elfrozen6

  • Miembro habitual
  • ****
  • Desconectado Desconectado
  • Registrado: 05/09/2013
  • Mensajes: 427
  • Valoración: 16
  • Sexo: Masculino
Re:Problema con easySUP
« Respuesta #1: 24 de Abril de 2017, 19:56 »
Hace poco también empecé haciendo un proyecto con subtitulos SSA/ASS no he tenido mucho tiempo para avanzar pero me he topado con lo mismo que tú, lo que se me ocurre es importar esos subtítulos en el aegisub y modificar la resolución, tamaño de la fuente y todo lo demás, exportarlo y cargarlo en el easysup, claro esto en teoría debería funcionar, aún no he probado pero puedes intentarlo.

Saludos.

Overdrive80

  • Colaborador
  • ******
  • Desconectado Desconectado
  • Registrado: 25/08/2010
  • Mensajes: 2.046
  • Valoración: 71
  • Depravado sin remedio
Re:Problema con easySUP
« Respuesta #2: 24 de Abril de 2017, 21:22 »
Mira a ver si con esto te vale Suptitulo XD

larrymoon

  • Miembro nuevo
  • *
  • Desconectado Desconectado
  • Registrado: 14/11/2014
  • Mensajes: 3
  • Valoración: 0
Re:Problema con easySUP
« Respuesta #3: 25 de Abril de 2017, 17:14 »
Mira a ver si con esto te vale Suptitulo XD

Hola
Mil gracias por responder.

Mira que descargue lo que me enviaste, y maravillosamente las lineas principales de subtitulos (las de color amarillo) ya no se ven en la mitad de la pantalla y su tamaño mejoro sustancialmente, los rotulos dibujados y textos explicatorios aun se ven un poco corridos, pero eso no me tortura tanto.

Te agradezco la ayuda, pero ahora, si no es mucha molestia, me gustaria saber que clase de brujeria hiciste, jajaja XD un saludo


Overdrive80

  • Colaborador
  • ******
  • Desconectado Desconectado
  • Registrado: 25/08/2010
  • Mensajes: 2.046
  • Valoración: 71
  • Depravado sin remedio
Re:Problema con easySUP
« Respuesta #4: 25 de Abril de 2017, 17:29 »
Vale, lo primero quería saber si te valía porque yo no suelo hacer esas cosas.

1. Primer paso.

Abres el subtitulo con Aegisub, y vas a "Archivo-->Propiedades..."

Verás que la resolución está mal configurada pues marca "0x600". Como tu AR es de 4:3, debes poner en el cero 800 viendo un resultado: 800x600.

Guardas el archivo.

2. Segundo paso

Ahora abres un video cualquiera de resolución vertical 1080, y te saldra una ventana emergente. En esa ventana te das cuatro opciones, tu le das a la redimensionar segun la nueva resolución. Creo que es la segunda opción.

Y listo. Ahora retocas los carteles, los subtitulos de dialogo por defecto tendran una etiqueta de redimensionado tipo: {/pos(xxxx, yyy)}. La copias y con la opcion en "Editar-->Buscar y reemplazar" te la puedes fundir, pues no afectará.

larrymoon

  • Miembro nuevo
  • *
  • Desconectado Desconectado
  • Registrado: 14/11/2014
  • Mensajes: 3
  • Valoración: 0
Re:Problema con easySUP
« Respuesta #5: 25 de Abril de 2017, 17:41 »
Vale, lo primero quería saber si te valía porque yo no suelo hacer esas cosas.

1. Primer paso.

Abres el subtitulo con Aegisub, y vas a "Archivo-->Propiedades..."

Verás que la resolución está mal configurada pues marca "0x600". Como tu AR es de 4:3, debes poner en el cero 800 viendo un resultado: 800x600.

Guardas el archivo.

2. Segundo paso

Ahora abres un video cualquiera de resolución vertical 1080, y te saldra una ventana emergente. En esa ventana te das cuatro opciones, tu le das a la redimensionar segun la nueva resolución. Creo que es la segunda opción.

Y listo. Ahora retocas los carteles, los subtitulos de dialogo por defecto tendran una etiqueta de redimensionado tipo: {/pos(xxxx, yyy)}. La copias y con la opcion en "Editar-->Buscar y reemplazar" te la puedes fundir, pues no afectará.


Perfectamente entendido, ya mismo lo pongo en practica, un millon de gracias.

Overdrive80

  • Colaborador
  • ******
  • Desconectado Desconectado
  • Registrado: 25/08/2010
  • Mensajes: 2.046
  • Valoración: 71
  • Depravado sin remedio
Re:Problema con easySUP
« Respuesta #6: 25 de Abril de 2017, 20:04 »
Es posible que salgan corridos los carteles pq cargue el subtitulo con una imagen 1920x1080, debería haberlo hecho con una 1440x1080. Seguro que así si te salen bien, te paso un sub con esa resolucion. Subtitulo

elfrozen6

  • Miembro habitual
  • ****
  • Desconectado Desconectado
  • Registrado: 05/09/2013
  • Mensajes: 427
  • Valoración: 16
  • Sexo: Masculino
Re:Problema con easySUP
« Respuesta #7: 19 de Mayo de 2017, 00:11 »
Bueno acabo de reanudar varios proyecto que tengo pendientes pero me tope con algo y es la primera vez que me sucede esto, quiza algunos de ustedes pueda ayudarme, cuando convierto subtitulos ASS a SUP y lo visualizo, en las partes donde hay sutítulos simultáneos arriba y abajo cuando aparece alguno mientras el otro ya ha salido antes veo que hay un pequeño "refresco o parpadeo" de todos los subtítulos ya presentes, de igual manera cuando alguno desaparece hay otro "refresco" en los restantes.


 PD: Lo extraño es que me pasa en uno que otro video, no creo que sea problema del formato SUP.  :pensando:

« Última modificación: 19 de Mayo de 2017, 00:23 por elfrozen6 »